MS windows vista business 64 bit

die zeit ist reif für eine neuinstallation des betriebssystems auf meinem hauptrechner. nach einigen hardware-erweiterungen ist es nunmehr unumgänglich das vista mal neu aufzuspielen und alten ballast los zuwerden.
da meine lizenzen sowohl für die 32bit, als auch für die 64bit variante von windows vista gültig sind, dachte ich mir ich versuch es einfach mal.

 

die installation des betriebssystems an sich verlief soweit reibungslos. die anschließende installation der mainboard treiber (MSI G31M2) ging auch problemlos. ein absolutes No-Go ist jedoch, das der installer von MSI bei der installation der mainboard utilitys scheinbar nicht prüft, welche betriebssystemversion installiert ist, denn die installation von MSI-LiveUpdate führt zu einer reihe von fehlermeldungen (Dienst nicht gestartet, Device control errors, ungültige handles, usw.).
etwas genervt hat mich auch der 64bit treiber-download bei asus für die nvidia 8500 GT – der lief mit sage und schreibe 8 kBit/s (ISDN Geschwindigkeit) was sich bei mehr als 70 MB doch etwas lange hinzieht.
mein canon drucker mp 510 machte keinerlei probleme. treiber sofort und einfach auf der canon homepage gefunden, downgeloaded und installiert.
auch mein MSI WLAN USB stick (US54SE II [vista-treiber-download hier*]) funktioniert ohne probleme, mit den treibern von der original CD.
das einzige, was von der hardware noch nicht funktioniert, ist meine firewire (IEEE 1394) PCI-karte im rechner. da muss ich beim nächsten aufschrauben unbedingt mal per FCC ID rausfinden, wer die gebaut hat.
auch die 64 bit treiber für meinen microsoft wireless multimedia desktop waren schnell gefunden und instllaiert.

 

etwas enttäuscht bin ich etwas von adobe, weil für den internet explorer in der 64bit variante kein flash plugin zur verfügung steht.
allerlei andere software ist nun schon installiert und läuft problemlos.

 

*gefunden: http://msi-forum.de/thread.php?threadid=34568